Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 464 Ergebnisse ergeben.
Seite 12 von 31 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 9, 10, 11, 12, 13, 14, 15 ... 25, 26, 27, 28, 29, 30, 31  Weiter
Index
Autor Nachricht
  Thema: Namen & Geschlecht aus einer Zelle in Spalten sortieren 
ChristianL

Antworten: 3
Aufrufe: 995

BeitragForum: Excel Formeln   Verfasst am: 06. Sep 2010, 15:14   Titel: AW: Namen & Geschlecht aus einer Zelle in Spalten sortie Version: Office XP (2002)
Hallo,

http://www.excelformeln.de/formeln.html?welcher=158
  Thema: Dropdown-Listenfeld mit Werten mehrerer Blätter 
ChristianL

Antworten: 16
Aufrufe: 736

BeitragForum: Excel Formeln   Verfasst am: 06. Sep 2010, 14:18   Titel: AW: Dropdown-Listenfeld mit Werten mehrerer Blätter Version: Office 2007
Hallo Marc,

unter der Annahme, das Du die Hilfsspalten beibehalten hast, und sich der Aufbau der Mappe (Reihenfolge der Tabellenblätter) nicht geändert hat, folgender Ansatz:

Übersicht  ABCD2    3    4KundenFirma 65 zum Monatsbericht (6)  6    Formeln der TabelleZelleFormelB5=HYPERLINK("#"&"'"&INDEX(O:O;VERGLEICH(B4;P:P;0)+2)&"'!B8";"zum "&INDEX(O:O;VERGLEICH(B4;P:P;0)+2)) [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html
  Thema: Bedingte Formatierung 
ChristianL

Antworten: 1
Aufrufe: 206

BeitragForum: Excel Formeln   Verfasst am: 04. Sep 2010, 01:00   Titel: AW: Bedingte Formatierung Version: Office 2003
Hallo,

zu 1.:

Ansatz:
C1 markieren und dann folgende Formel in der bed. Formatierung:
(Bezüge werden in der bed. Formatierung ohne Bezugsfehler auch über Tabellenanfang/ende angepasst)
Suchbegriff nat. anpassen!

Tabelle1  ABCDEFGHIJKLMNOPQRSTUVWXYZAA1x      x      x        x   Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatC11. / Formel ist =ODER(C1="x";B1="x";A1="x";D1="x")Abc [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html

zu 2.:
keine Ahnung, da Office 2003 ;-)
  Thema: Vergleich von Zellen und anschließendem Kopieren 
ChristianL

Antworten: 5
Aufrufe: 143

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 18:04   Titel: AW: Vergleich von Zellen und anschließendem Kopieren Version: Office 2003
Hallo,

Ich muss gestehen, dass ich Christians Lösung nicht nachvollziehen kann. Sind wirklich die Zellen D3 und E3 gemeint? D3 ist doch vorgegeben.
Ja, denn ab D3 wird aufgelistet wieviel unterschiedliche Produkte Du in Spalte A hast. Diese Formel mal nach unten kopieren!
Und die Formel in E3 nach unten und rechts kopieren!
Einfach mal testen;-)
  Thema: Vergleich von Zellen und anschließendem Kopieren 
ChristianL

Antworten: 5
Aufrufe: 143

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 17:04   Titel: AW: Vergleich von Zellen und anschließendem Kopieren Version: Office 2007
Hallo,

ein Ansatz:
Bezüge musst Du nat. auf Deinen Bereich anpassen!

Tabelle4  ABCDEFGH1   Kostenstellen    2ProduktKostenstelle Produkt12343Teil AA4 Teil AA4A8  4Teil AA8 Teil BB4B35B60 5Teil BB4 Teil CC5   6Teil BB35 Teil DD3D8D5D97Teil BB60      8Teil CC5      9Teil DD3      10Teil DD8      11Teil DD5      12Teil DD9      13        14        Formeln der TabelleZelleFormelD3{=WENN(SUMME(WENN(A$3:A$50="";0;1/ZÄHLENWENN(A$3:A$50;A$3:A$50))) < ZEILE(A1);"";INDEX($A$3:$A$50;KKLEINSTE(WENN(ZÄHLENWENN(BEREICH.VERSCHIEBEN(A$3;;;ZEILE($1:$48));A$3:A$50)=1;ZEILE($1:$48));ZEILE(A1))))}E3{=WENN(SPALTE(A1)>ZÄHLENWENN($A:$A;$D3);"";INDEX($B$3:$B$50;KKLEINSTE(WENN($A$3:$A$50=$D3;ZEILE($1:$48));SPALTE(A1))))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen![url=http://www.office-loesung.de/ftopic91422_0_0_asc.php#521410]Matrix verstehen [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Je ...
  Thema: SUMMEWENN (nur negative Zahlen in jeder 18. Zeile) 
ChristianL

Antworten: 6
Aufrufe: 1634

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 16:33   Titel: AW: SUMMEWENN (nur negative Zahlen in jeder 18. Zeile) Version: Office 2007
Hallo,

Ansatz:

=SUMMENPRODUKT((REST(ZEILE(25:367);18)=7)*(T25:T367<0);T25:T367)
  Thema: Alternative von Summewenns führen immer zum Ergebnis "0 
ChristianL

Antworten: 10
Aufrufe: 962

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 16:29   Titel: AW: Alternative von Summewenns führen immer zum Ergebnis &qu Version: Office 2003
Hallo Hannes,

evtl sind in Spalte A und B noch Leerzeichen hinter den x und Ypsilons.
  Thema: SUMMEWENN (nur negative Zahlen in jeder 18. Zeile) 
ChristianL

Antworten: 6
Aufrufe: 1634

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 16:04   Titel: AW: SUMMEWENN (nur negative Zahlen in jeder 18. Zeile) Version: Office 2007
Hallo,

mit Summenprodukt:

=SUMMENPRODUKT((REST(ZEILE(1:500);18)=0)*(A1:A500<0);A1:A500)
Wobei das Restergebniss auf deine Zeile angepasst werden muss!
  Thema: Dropdown-Listenfeld mit Werten mehrerer Blätter 
ChristianL

Antworten: 16
Aufrufe: 736

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 15:38   Titel: AW: Dropdown-Listenfeld mit Werten mehrerer Blätter Version: Office 2007
Hallo Marc,

hast Du wirklich schon probiert, das ist doch eigentlich ganz einfach, Formeln kopieren und einfügen, dauert ca. 2 min!?
  Thema: Dropdown-Listenfeld mit Werten mehrerer Blätter 
ChristianL

Antworten: 16
Aufrufe: 736

BeitragForum: Excel Formeln   Verfasst am: 03. Sep 2010, 12:32   Titel: AW: Dropdown-Listenfeld mit Werten mehrerer Blätter Version: Office 2007
Hallo Marc,

die formeln, die ich Dir gepostet habe, passen schon genau so.
Du musst sie nur noch einfügen ;-)
P.S.
Verbundene Zellen sind aber eher "grausam"!

Übersicht  ABCDOP1ÜbersichtÜbersichtFirma 12    StartFirma 23    Monatsbericht (1) 4KundenFirma 1Monatsbericht (2) 5    Stop 6      7      Formeln der TabelleZelleFormelO1=WENN(ZEILEN($1:1)>VERGLEICH("*";x;-1);"";TEIL(INDEX(x;ZEILEN($1:1));FINDEN("]";INDEX(x;ZEILEN($1:1)))+1;31))P1{=WENN(ZEILE()>ZÄHLENWENN($O$1:$O$100;"Monatsbericht"&"*");"";INDIREKT("'"&INDEX($O$1:$O$100;KKLEINSTE(WENN(ISTZAHL(SUCHEN("Monatsbericht";$O$1:$O$100));ZEILE($1:$100));ZEILE()))&"'!B8"))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen![url=http://www.office-loesung.de/ftopic91422_0_0_asc.php#521410]Matrix verstehenNamen in Formeln ZelleNameBezieht sich aufO1x=ARBEITSMAPPE. ...
  Thema: KKLEINSTE oder GRÖSSTE: Problem automatische Rangfolge 
ChristianL

Antworten: 5
Aufrufe: 337

BeitragForum: Excel Formeln   Verfasst am: 02. Sep 2010, 23:41   Titel: AW: KKLEINSTE oder GRÖSSTE: Problem automatische Rangfolge Version: Office 2007
Hallo OKIAM,

für was steht OKIAM (OhneKenntnissImmerAllesMachen (nur ein Scherz ;-)
ohne MatrixFormel mE nur mit Hilfsspalte:

Tabelle4  ABCDEFGHIP1Datum13.09.201014.09.201015.09.201016.09.201017.09.201018.09.201019.09.201020.09.2010 213.09.2010        13          4          513.09.2010         6          7          8          913.09.2010         10          11          12          13          1414.09.2010        215          16          17          18          1915.09.2010        320          21          22          23          2416.09.2010        425          26          27          28          2917.09.2010        530          31          32          3318.09.2010        634          3519.09.2010        736          37          3820.09.2010        8Formeln der TabelleZelleFormelB1=WENN(SPALTE(A1)>MAX($P:$P);"";INDEX($A:$A;VERGLEICH(SPALTE(A1);$P:$P;0)))P2=WENN(ZÄHLENWENN($A$2:A2;A2)=1;MAX($P$1:P1)+1;"") [url=http://www.office-loesung.de/ftopic91422_0_0_as ...
  Thema: KKLEINSTE oder GRÖSSTE: Problem automatische Rangfolge 
ChristianL

Antworten: 5
Aufrufe: 337

BeitragForum: Excel Formeln   Verfasst am: 02. Sep 2010, 22:33   Titel: AW: KKLEINSTE oder GRÖSSTE: Problem automatische Rangfolge Version: Office 2007
Hallo,

ein Ansatz:
Formel in C1 nach rechts kopieren.

Tabelle4  ABCDEFGHI1Datum13.09.201014.09.201015.09.201016.09.201017.09.201018.09.201019.09.201020.09.2010213.09.2010        3         4         513.09.2010        6         7         8         913.09.2010        10         11         12         13         1414.09.2010        15         16         17         18         1915.09.2010        20         21         22         23         2416.09.2010        25         26         27         28         2917.09.2010        30         31         32         3318.09.2010        34         3519.09.2010        36         37         3820.09.2010        Formeln der TabelleZelleFormelB1=MIN(A:A)C1{=WENN(SPALTE(B1)>SUMME((HÄUFIGKEIT($A:$A;$A:$A)>0)*1);"";KKLEINSTE(WENN($A$2:$A$200>B1;$A$2:$A$200);1))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen![url=http://www.office-loesung.de/ftopic91422_0_0_asc.php#521410]Matrix ve ...
  Thema: Text Auswerten mit Zahl 
ChristianL

Antworten: 37
Aufrufe: 1114

BeitragForum: Excel Formeln   Verfasst am: 02. Sep 2010, 22:20   Titel: AW: Text Auswerten mit Zahl Version: Office 2003
Hallo,

mal so probieren:

Tabelle1  ABCDE1     22,8 km9 Minuten  093554,4 km5 Stunden, 6 Minuten  5641054 km 15 Stunden, 32 Minuten  15325554 km5 Stunden, 1 Minute  516554 km 11 Stunden, 46 Minuten  114675 km6 Minuten  06855 km56 Minuten  056950,45 km1 Stunde, 1 Minute  11102,8 km19 Minuten  0191150,24 km 1 Stunde  1012     Formeln der TabelleZelleFormelD2=WENN(ISTFEHLER(FINDEN("Stunde";A2;1));0;TEIL(A2;FINDEN("km";A2;1)+2;FINDEN("Stunde";A2;1)-(FINDEN("km";A2;1)+2))*1)E2=WENN(ISTZAHL(FINDEN("Minute";A2));VERWEIS(9^9;1*TEIL(WECHSELN(A2;",";"A")&"#";SPALTE(1:1);WENN(ISTNV(VERWEIS(9^9;1*TEIL(WECHSELN(A2;",";"A")&"#";SPALTE(1:1);3)));2;3)));0) [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html
  Thema: Text Auswerten mit Zahl 
ChristianL

Antworten: 37
Aufrufe: 1114

BeitragForum: Excel Formeln   Verfasst am: 02. Sep 2010, 22:07   Titel: AW: Text Auswerten mit Zahl Version: Office 2003
Hallo,

nein, es liegt an der Kommastelle bei den Kilometern.
Hatte ich doch geahnt, das der Thread lang wird ....;-)
  Thema: Formel/Verweis 
ChristianL

Antworten: 1
Aufrufe: 163

BeitragForum: Excel Formeln   Verfasst am: 02. Sep 2010, 22:02   Titel: AW: Formel/Verweis Version: Office XP (2002)
Hallo,

ein Ansatz:

Tabelle2  ABCDEF1      2   Varianten  3IDAngebotsNr. Variante AVariante BVariante C41220 erledigt  51221  in Arbeit 62300   vorhanden73400   bestellt8      Formeln der TabelleZelleFormelD4{=WENN(ISTNV(VERGLEICH($A4&$B4&D$3;Tabelle3!$A$4:$A$7&Tabelle3!$B$4:$B$7&Tabelle3!$C$4:$C$7;0));"";INDEX(Tabelle3!$D$4:$D$7;VERGLEICH($A4&$B4&D$3;Tabelle3!$A$4:$A$7&Tabelle3!$B$4:$B$7&Tabelle3!$C$4:$C$7;0)))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen![url=http://www.office-loesung.de/ftopic91422_0_0_asc.php#521410]Matrix verstehen [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html

oder

Tabelle2  ABCDEF1      2   Varianten  3IDAngebotsNr. Variante AVariante BVariante C41220 erledigt  51221  in Arbeit 62300   vorhanden73400   bestelltFormeln der TabelleZelleFormelD4=WENN(ISTNV(VERWEIS(2;1/(Tabelle3!$A$4:$A$7&Tabelle3!$B$4:$B$7&Tabelle3!$C ...
 
Seite 12 von 31 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 9, 10, 11, 12, 13, 14, 15 ... 25, 26, 27, 28, 29, 30, 31  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Forum