Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 464 Ergebnisse ergeben.
Seite 17 von 31 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 14, 15, 16, 17, 18, 19, 20 ... 25, 26, 27, 28, 29, 30, 31  Weiter
Index
Autor Nachricht
  Thema: Kombination aus Spalte A+B farblich hinterlegt 
ChristianL

Antworten: 10
Aufrufe: 250

BeitragForum: Excel Formeln   Verfasst am: 26. Jun 2010, 14:40   Titel: AW: Kombination aus Spalte A+B farblich hinterlegt Version: Office 2007
Hallo,

verstehe leider gar nichts. In Deiner ersten Anfrage wolltest Du die Unterscheidung nach Fällen, also je nach dem was in A und B steht, jetzt wieder anders? Welche Formel steht denn in Spalte C und D, was willst Du mit den Werten auswerten und wie sollen sich die Zellen einfärben?
Stell doch mal einen Tabellenausschnitt mit der Jeanie mit Formeln ein und ein paar aufklärende Worte.
  Thema: Wert zählen wenn wert in anderer spalte vorhanden 
ChristianL

Antworten: 9
Aufrufe: 1158

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 21:09   Titel: AW: Wert zählen wenn wert in anderer spalte vorhanden Version: Office 2007
Hallo,

sind in Deiner Mappe die Feiertage irgendwo hinterlegt?
Lade doch am besten mal die Mappe als .xls hoch (damit auch Helfer mit 2003 reinschauen können), denn ein Nachbau ist immer anders als (D)ein Original! (Namen und vertrauliche Daten anonymisieren!!)
  Thema: Wert zählen wenn wert in anderer spalte vorhanden 
ChristianL

Antworten: 9
Aufrufe: 1158

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 20:43   Titel: AW: Wert zählen wenn wert in anderer spalte vorhanden Version: Office 2007
Hallo,

das verstehe ich nicht ganz, wieso ist der 13.07 ein Feiertag?
Dein Tabellenaufbau ist auch wieder anders als die vorherigen!
  Thema: Wert zählen wenn wert in anderer spalte vorhanden 
ChristianL

Antworten: 9
Aufrufe: 1158

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 20:33   Titel: AW: Wert zählen wenn wert in anderer spalte vorhanden Version: Office 2007
Hallo,

wenn die Zeiten (die als Zahl benutzerdefiniert dargestellt sind) und die Personen auch wirklich vorhanden sin, sollte die Formel eigentlich funktionieren.
Aber ich vermute, das Du noch nicht alles mitgeteilt hast, was Du erreichen willst und was genau nicht funktioniert ;-)

Test  HIJK3    4  22.00 5 PersonA3 6 PersonB2 7    8    Formeln der TabelleZelleFormelJ5=SUMMENPRODUKT((CP!$C$3:$C$91>=$J$4)*(CP!$D$3:$E$91=Kasse!A4))J6=SUMMENPRODUKT((CP!$C$3:$C$91>=$J$4)*(CP!$D$3:$E$91=Kasse!A5)) [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html
  Thema: Kombination aus Spalte A+B farblich hinterlegt 
ChristianL

Antworten: 10
Aufrufe: 250

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 20:24   Titel: AW: Kombination aus Spalte A+B farblich hinterlegt Version: Office 2007
Hallo,

die Formeln müssen in die bedingte Formatierung eingetragen werden!

Da ich wie gesagt noch mit Office 2003 arbeite, kann ich Dir nicht genau beschreiben wo Du was eintragen musst, aber mit Google oder Ecosia findest Du z. Bsp. das hier:
http://office.microsoft.com/de-de/excel-help/bedingte-formatierung-HA010241198.aspx?CTT=5&origin=HA010241197
  Thema: Wert zählen wenn wert in anderer spalte vorhanden 
ChristianL

Antworten: 9
Aufrufe: 1158

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 20:13   Titel: AW: Wert zählen wenn wert in anderer spalte vorhanden Version: Office 2007
Hallo,

klappt nicht so wirklich ist ja auch nicht so wirklich aussagekräftig ;-)

Wie sehen Deine Uhrzeiten denn aus? Richtige "Zeiten" oder so wie von Dir geschrieben 22.00?
  Thema: Wert zählen wenn wert in anderer spalte vorhanden 
ChristianL

Antworten: 9
Aufrufe: 1158

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 19:50   Titel: AW: Wert zählen wenn wert in anderer spalte vorhanden Version: Office 2007
Hallo,

ein Ansatz mit der Annahme das in Spalte C die Anwesenheit von dieser Uhrzeit ab eingetragen ist:

Test  ABCDEFGH1       22:00218.JunFreitag14:30PersonA  PersonA3318.JunFreitag17:00PersonA  PersonB2418.JunFreitag19:30PersonAPersonB   518.JunFreitag22:00PersonAPersonB   619.JunSamstag14:30PersonA    719.JunSamstag17:00PersonA    819.JunSamstag19:30PersonAPersonB   919.JunSamstag22:00PersonAPersonB   1020.JunSonntag22:00PersonA    1120.JunSonntag17:00PersonA    1220.JunSonntag19:30PersonAPersonB   Formeln der TabelleZelleFormelH2=SUMMENPRODUKT(($C$2:$C$12>=$H$1)*($D$2:$E$12=G2)) [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html
  Thema: Kombination aus Spalte A+B farblich hinterlegt 
ChristianL

Antworten: 10
Aufrufe: 250

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 18:53   Titel: AW: Kombination aus Spalte A+B farblich hinterlegt Version: Office 2007
Hallo,

Du hast doch 9 mögliche Kombinationen.
Also wird in der Hilfstabelle nachgeschaut, welche Kombination welcher (Zeilen)Nummer zugeordnet ist, also A1&B1=00, und 00 ist Komb. 1 in Zeile 1 der Suchmatrix, 10 ist Komb. 2 in Zeile 2 usw..
Das gleiche in der Vergleich()Formel im Namen farbe_nr, 00 steht an Stelle 1 in der Suchmatrix, 10 an Stelle 2 usw., und diese Stelle ist der Rückgabewert der Vergleich()Formel.
Da Du ja eine Zuweisung der Farbe haben willst brauchst Du ja auch einen Wahrheitswert, und dieser wird mit der Vergleich()Formel=Wert von 1 bis 9 erzeugt.
Deshalb brauchst Du dann 9 bedingte Formate.
Hoffe ich habe das verständlich formuliert ;-)

Du kannst aber auch ganz ohne Vergleich() Formel arbeiten:

Tabelle8  ABCD100112001132033Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatD11. / Formel ist =VERGLEICH(A1&B1;$F$1:$F$9&$G$1:$G$9;0)=1AbcD12. / Formel ist =VERGLEICH(A1&B1;$F$1:$F$9&$G$1:$G$9;0)=2AbcD13. / Formel ist =VERGL ...
  Thema: Kombination aus Spalte A+B farblich hinterlegt 
ChristianL

Antworten: 10
Aufrufe: 250

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 18:06   Titel: AW: Kombination aus Spalte A+B farblich hinterlegt Version: Office 2007
Hallo,

habe nur Office 2003, nur 3 bed. Formatierungen möglich, aber bei Deiner angegebenen Version sollten ja mehrere funktionieren.
Folgenden Vorschlag mit und ohne Hilfsspalten kannst Du ja dann erweitern.
Bei der Namensvergabe Tabellennamen anpassen!

Tabelle8  ABCDEFGH10011 00120011 10232033 20341166 01450011 02562188 11671277 12780144 21892033 229101022    111022    121277    130255    140011    152033    160144    Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatD11. / Formel ist =VERGLEICH(A1&B1;$F$1:$F$9&$G$1:$G$9;0)=1AbcD12. / Formel ist =VERGLEICH(A1&B1;$F$1:$F$9&$G$1:$G$9;0)=2AbcD13. / Formel ist =VERGLEICH(A1&B1;$F$1:$F$9&$G$1:$G$9;0)=3AbcD21. / Formel ist =farbe_nr=1AbcD22. / Formel ist =farbe_nr=2AbcD23. / Formel ist =farbe_nr=3AbcNamen in Formeln ZelleNameBezieht sich aufD2farbe_nr=VERGLEICH(Tabelle8!$A2&Tabelle8!$B2;{"00"."10"."20"."01"."02"."11"."12". ...
  Thema: Automatische Referenzen 
ChristianL

Antworten: 2
Aufrufe: 191

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 16:04   Titel: AW: Automatische Referenzen Version: Office 2007
Hallo,

Ansatz:

Summe  BCD15von5213bis11315  49 4751 4763  713  813  99  104  114  126  Formeln der TabelleZelleFormelD4=SUM(INDEX(B:B,D1):INDEX(B:B,D2))D5=SUM(OFFSET(B1,D1-1,,D2-D1+1)) [url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html
  Thema: Auswertung nach Geschlecht und Alter 
ChristianL

Antworten: 6
Aufrufe: 1489

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 15:02   Titel: AW: Auswertung nach Geschlecht und Alter Version: Office 2007
Hallo,

mit SUMMENPRODUKT sollte es gehen.

Ansatz: ungetestet!
=SUMMENPRODUKT((C1:C100>=6)*(C1:C100<=9)*(D1:D100="M"))
  Thema: 5 Beste Resultate summieren 
ChristianL

Antworten: 9
Aufrufe: 450

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 14:58   Titel: AW: 5 Beste Resultate summieren Version: Office 2003
Hallo,

evtl. doch keine englische Version?
  Thema: 5 Beste Resultate summieren 
ChristianL

Antworten: 9
Aufrufe: 450

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 14:33   Titel: AW: 5 Beste Resultate summieren Version: Office 2003
Hallo,

Sheet1  ABCD1NameVereinGewicht5- Beste2ALESSANDRI HENRIAGUIAS  BOAVISTA216061203CARDOSO CARLOSAGUIAS  BOAVISTA1980 4MISSA FERNANDOAGUIAS  BOAVISTA920 5VIEIRA SERGIOAGUIAS  BOAVISTA680 6SANTOS MICAELAGUIAS  BOAVISTA380 7GARCIA STEPHANAGUIAS  BOAVISTA280 8RUBINO GUISEPPEAGUIAS  BOAVISTA80 9SILVA ALFEREDOAGUIAS  BOAVISTA0 10VIEIRA CARLOSAGUIAS  BOAVISTA0 11KREMER JEANNOTBARTRENG0 12REUTER FLORYBARTRENG0 13CONZEMIUS JESSICABASCHARAGE2060264014KOHNEN SANAÁBASCHARAGE340 15DALEIDEN ANDYBASCHARAGE240 16SCHNEIDER CHANTALBASCHARAGE0 17SCHNEIDER ALAINBASCHARAGE0 18SPIRINELLI RAOULBETEBUERG FESCHERCLUB31608060Formeln der TabelleZelleFormelD2{=IF(COUNTIF($B$2:$B$354,B2)<5,"",IF(COUNTIF($B$2:B2,B2)=1,SUM(LARGE(IF($B$2:$B$354=B2,$C$2:$C$35),ROW($1:$5))),""))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen![url=http://www.office-loesung.de/ftopic91422_0_0_asc.php#521410]Matrix verstehen [url=http://www.office-loes ...
  Thema: 5 Beste Resultate summieren 
ChristianL

Antworten: 9
Aufrufe: 450

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 14:03   Titel: AW: 5 Beste Resultate summieren Version: Office 2003
Hallo,

nochmal in Englisch:

Angeln  ABCD1NameVereinGewicht5 Beste2Name 1Verein 15583Name 2Verein 513524Name 3Verein 415535Name 4Verein 29416Name 5Verein 41 7Name 6Verein 33388Name 7Verein 413 9Name 8Verein 113 10Name 9Verein 79 11Name 10Verein 34 12Name 11Verein 24 13Name 12Verein 36 14Name 13Verein 18 15Name 14Verein 45 16Name 15Verein 15 17Name 16Verein 512 18Name 17Verein 112 19Name 18Verein 311 20Name 19Verein 24 21Name 20Verein 212 22Name 21Verein 52 23Name 22Verein 212 24Name 23Verein 111 25Name 24Verein 46 26Name 25Verein 414 27Name 26Verein 58 28Name 27Verein 58 29Name 28Verein 55 30Name 29Verein 314 31Name 30Verein 110 32Name 31Verein 112 33Name 32Verein 511 34Name 33Verein 17 35Name 34Verein 45 Formeln der TabelleZelleFormelD2{=IF(COUNTIF($B$2:$B$35,B2)<5,"",IF(COUNTIF($B$2:B2,B2)=1,SUM(LARGE(IF($B$2:$B$35=B2,$C$2:$C$35),ROW($1:$5))),""))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen![url=h ...
  Thema: Vergleichen zweier Tabellen und Wert ausgeben 
ChristianL

Antworten: 2
Aufrufe: 196

BeitragForum: Excel Formeln   Verfasst am: 25. Jun 2010, 13:54   Titel: AW: Vergleichen zweier Tabellen und Wert ausgeben Version: Office 2003
Hallo,

ein Fall für den SVERWEIS, wenn das Suchkriterium nur einmal vorkommt.

Ansatz in C6:
SVERWEIS(C5;$C$7:$D$12;2;0) und nach rechts kopieren.
 
Seite 17 von 31 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 14, 15, 16, 17, 18, 19, 20 ... 25, 26, 27, 28, 29, 30, 31  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Frontpage Forum