Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Die Suche hat 11580 Ergebnisse ergeben.
Seite 541 von 772 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 538, 539, 540, 541, 542, 543, 544 ... 766, 767, 768, 769, 770, 771, 772  Weiter
Index
Autor Nachricht
  Thema: Zellen mit bestimmtem Namen und Datum ausfindig machen 
Phelan XLPH

Antworten: 2
Aufrufe: 384

BeitragForum: Excel VBA (Makros)   Verfasst am: 22. Sep 2009, 17:25   Titel: AW: Zellen mit bestimmtem Namen und Datum ausfindig machen Version: Office 2003
If Range("d" & Row).Value Like "*Name" Then
  Thema: zeile zusammenschieben, bekomme immer fehler 
Phelan XLPH

Antworten: 2
Aufrufe: 936

BeitragForum: Excel VBA (Makros)   Verfasst am: 22. Sep 2009, 17:17   Titel: AW: zeile zusammenschieben, bekomme immer fehler Version: Office 2003
Sortier doch einfach nach Spalte I!
  Thema: suchen und einfügen 
Phelan XLPH

Antworten: 3
Aufrufe: 244

BeitragForum: Excel VBA (Makros)   Verfasst am: 22. Sep 2009, 16:57   Titel: AW: suchen und einfügen Version: Office 2003
so?!:

Sub y()
Dim zell As Range
Dim rngF As Range
Dim wks As Worksheet

With Worksheets("Übersicht")
For Each zell In .Range("A1:A" & .Cells(Rows.Count, 1).End(xlUp).Row)
For Each wks In ThisWorkbook.Worksheets
If wks.Name <> "Übersicht" Then
If zell.Value = wks.Range("E4").Value Then
Set rngF = wks.Range("B:B").Find(zell.Offset(, 1).Value, , xlValues, xlWhole)
If Not rngF Is Nothing Then
zell.Offset(, 2).Value = _
wks.Range("Z" & rngF.Row).Value
Set rngF = Nothing
End If
End If
End If
Next
Next
  Thema: Mehrere Zellbereiche markieren und kopieren 
Phelan XLPH

Antworten: 6
Aufrufe: 1881

BeitragForum: Excel VBA (Makros)   Verfasst am: 22. Sep 2009, 16:41   Titel: AW: Mehrere Zellbereiche markieren und kopieren Version: Office 2007
so vielleicht:

Sub QuelldateiÖffnen()
Dim Kopiebereich(1 To 4) As Range
Dim i As Integer
'Application.Workbooks.Open (dateinameQuelle)

Set Kopiebereich(1) = Range("B21:B" & Range("B" & Rows.Count).End(xlUp).Row)
Set Kopiebereich(2) = Range("D21:D" & Range("D" & Rows.Count).End(xlUp).Row)
Set Kopiebereich(3) = Range("G21:G" & Range("G" & Rows.Count).End(xlUp).Row)
Set Kopiebereich(4) = Range("M21:O21" & Range("M" & Rows.Count).End(xlUp).Row)

For i = 1 To 4
Kopiebereich(i).Copy _
Workbooks("Q7_Wald-Vogelr.xls").Worksheets("Tabelle1").Range("A2")
Next
End Sub
  Thema: Mehrere Zellbereiche markieren und kopieren 
Phelan XLPH

Antworten: 6
Aufrufe: 1881

BeitragForum: Excel VBA (Makros)   Verfasst am: 21. Sep 2009, 20:20   Titel: AW: Mehrere Zellbereiche markieren und kopieren Version: Office 2007
Sub QuelldateiÖffnen()
Application.Workbooks.Open (dateinameQuelle)

Set Kopiebereich1 = Range("B21", Range("B21").End(xlDown))
Set Kopiebereich2 = Range("D21", Range("D21").End(xlDown))
Set Kopiebereich3 = Range("g21", Range("g21").End(xlDown))
Set Kopiebereich4 = Range("M21:O21", Range("M21:O21").End(xlDown))

Union(Kopiebereich1, Kopiebereich2, Kopiebereich3, Kopiebereich4).Copy _
Workbooks("Q7_Wald-Vogelr.xls").Worksheets("Tabelle1").Range("A2")
End Sub
  Thema: Summe bei gleichen Werten in einer anderen Spalte 
Phelan XLPH

Antworten: 14
Aufrufe: 1433

BeitragForum: Excel VBA (Makros)   Verfasst am: 21. Sep 2009, 19:43   Titel: AW: Summe bei gleichen Werten in einer anderen Spalte Version: Office 2003
Tabelle2  ABCD1abcd207.10.20091Januar0330.09.20092Februar0409.11.20093März0512.10.20094April0621.10.20095Mai0731.10.20096Juni0811.11.20097Juli0905.10.20098August01027.09.20099September111125.10.200910Oktober1361216.10.200911November241325.10.200912Dezember01425.10.200913  1502.11.200914  1610.10.200915  1714.10.200916  1818.10.200917  1913.10.200918  Formeln der TabelleZelleFormelD2=SUMMENPRODUKT((MONAT($A$2:$A$10000)=MONAT(DATWERT("01. "&$C2&"2000")))*($B$2:$B$10000))D3=SUMMENPRODUKT((MONAT($A$2:$A$10000)=MONAT(DATWERT("01. "&$C3&"2000")))*($B$2:$B$10000))D4=SUMMENPRODUKT((MONAT($A$2:$A$10000)=MONAT(DATWERT("01. "&$C4&"2000")))*($B$2:$B$10000))D5=SUMMENPRODUKT((MONAT($A$2:$A$10000)=MONAT(DATWERT("01. "&$C5&"2000")))*($B$2:$B$10000))D6=SUMMENPRODUKT((MONAT($A$2:$A$10000)=MONAT(DATWERT("01. "&$C6&"2000")))*($B$2:$B$10000))D7=SUMMENPRODUKT((MONAT($A ...
  Thema: Zeilen in Spalte(n) auflisten 
Phelan XLPH

Antworten: 30
Aufrufe: 1777

BeitragForum: Excel VBA (Makros)   Verfasst am: 20. Sep 2009, 22:05   Titel: AW: Zeilen in Spalte(n) auflisten Version: Office 2003
Vertseh nicht ganz aber schau mal rein...
  Thema: Differenz zwischen zwei Datume mit Uhrzeit 
Phelan XLPH

Antworten: 3
Aufrufe: 1968

BeitragForum: Excel VBA (Makros)   Verfasst am: 20. Sep 2009, 01:39   Titel: AW: Differenz zwischen zwei Datume mit Uhrzeit Version: Office 2003
Beispiel:

Tabelle1  ABCDEFGHIJ1Lfd. Nr.DatumUhrzeitMessung KORREKTUR
  Thema: excel makro "wenn wert = xx, dann xxx" 
Phelan XLPH

Antworten: 11
Aufrufe: 2302

BeitragForum: Excel VBA (Makros)   Verfasst am: 20. Sep 2009, 00:54   Titel: AW: excel makro "wenn wert = xx, dann xxx" Version: Office XP (2002)
Bitte gerne doch!
  Thema: 1 ersetzen 
Phelan XLPH

Antworten: 2
Aufrufe: 215

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Sep 2009, 14:14   Titel: AW: 1 ersetzen Version: Office 2003
oder noch kürzer:

Sub test()
Worksheets(1).Range("E:E").Replace 1, 1000, xlWhole
End Sub
  Thema: Formel als Formel eintragen - ISTLEER ISBLANK 
Phelan XLPH

Antworten: 6
Aufrufe: 1446

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Sep 2009, 14:02   Titel: AW: Formel als Formel eintragen - ISTLEER ISBLANK Version: Office 2003
Ich versteh nicht ganz was du vor hast. Beschreibe es bitte in worten mit
genauer Bereichsangabe.
  Thema: excel makro "wenn wert = xx, dann xxx" 
Phelan XLPH

Antworten: 11
Aufrufe: 2302

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Sep 2009, 13:57   Titel: AW: excel makro "wenn wert = xx, dann xxx" Version: Office XP (2002)
Das geht ganz gut ohne VBA:

Tabelle3  ABCD1GesamtABC2A1003A1004B0105C001Formeln der TabelleZelleFormelB2=($A2=B$1)*1C2=($A2=C$1)*1D2=($A2=D$1)*1B3=($A3=B$1)*1C3=($A3=C$1)*1D3=($A3=D$1)*1B4=($A4=B$1)*1C4=($A4=C$1)*1D4=($A4=D$1)*1B5=($A5=B$1)*1C5=($A5=C$1)*1D5=($A5=D$1)*1 =($A2=B$1)*1
dann nach rechts ziehen und dann nach unten auffüllen durch doppeöklick in
untere rechte Ecke von bereich [B2:D2].

Fertig! ...der Kuchen ist gebacken.
  Thema: Makro zur Eingabe von Kundenstammdaten 
Phelan XLPH

Antworten: 1
Aufrufe: 1051

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Sep 2009, 12:34   Titel: AW: Makro zur Eingabe von Kundenstammdaten Version: Office 97
Hier ein Bsp:
  Thema: Formel als Formel eintragen - ISTLEER ISBLANK 
Phelan XLPH

Antworten: 6
Aufrufe: 1446

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Sep 2009, 12:29   Titel: AW: Formel als Formel eintragen - ISTLEER ISBLANK Version: Office 2003
Range("C16").Formula = "=IF(ISBLANK(C6),"""",C6)"
  Thema: Range soll nicht von-bis sein, nur erste und letzte Zelle 
Phelan XLPH

Antworten: 2
Aufrufe: 437

BeitragForum: Excel VBA (Makros)   Verfasst am: 19. Sep 2009, 11:10   Titel: AW: Range soll nicht von-bis sein, nur erste und letzte Zell Version: Office 2003
Range("D" & bytCount & ",F" & bytCount)
 
Seite 541 von 772 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 538, 539, 540, 541, 542, 543, 544 ... 766, 767, 768, 769, 770, 771, 772  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe