Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Buchstaben eintippen - Zellen berechnen
zurück: Sortieren weiter: Zellen riesig groß, Schrift auch Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
DPDP
Gast


Verfasst am:
30. Okt 2010, 10:26
Rufname:

Buchstaben eintippen - Zellen berechnen - Buchstaben eintippen - Zellen berechnen

Nach oben
       Version: Office 2007

Hallo zusammen,

ich habe folgenden Szenario:

Zahlen befinden sich in den Spalten A3:A10 sowie B3:B10. In A2 bzw. B3 möchte ich ein Feld haben, dass wenn ich den Buchstaben v eintippe, diese beiden Zeilen summiert werden in dem Feld C3:C10.

VG
DPDP
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
30. Okt 2010, 10:49
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Buchstaben eintippen - Zellen berechnen - AW: Buchstaben eintippen - Zellen berechnen

Nach oben
       Version: Office 2007

Hallo,

ob ich das richtig verstanden habe?
Code:
=WENN(UND(A$2="v";B$2="v");A3+B3;"")
Zitat:
In A2 bzw. B3 möchte ich ein Feld haben
Da in B3 schon eine Zahl steht bin ich mal davon ausgegangen, dass es sich hier um einen Tippfehler handelt und das auch B2 sein sollte.
_________________
Gruß
Peter
DPDP
Gast


Verfasst am:
30. Okt 2010, 11:15
Rufname:

AW: Buchstaben eintippen - Zellen berechnen - AW: Buchstaben eintippen - Zellen berechnen

Nach oben
       Version: Office 2007

Hey Peter,

hmm.. also ich probier es einfach mal anders auszudrücken. War vllt von meiner Seite ein wenig umständlich.
Wenn ich in A2 v eintippe sollen mir die Spalten "A3:A10" übertragen werden in "C3:C10".
Wenn ich aber nun auch v eintippe in B2 sollen mir die Spalten "C3:C10" summiert werden mit den zahlen die schon vorher in "C3:C10" aus A2 gekommen sind.

Danke nochmals.

VG
DPDP
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
30. Okt 2010, 11:22
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Buchstaben eintippen - Zellen berechnen - AW: Buchstaben eintippen - Zellen berechnen

Nach oben
       Version: Office 2007

Hallo,

ist das besser?
Code:
=WENN(UND(A$2="V";B$2="v");A3+B3;WENN(A$2="v";A3;""))

_________________
Gruß
Peter
DPDP
Gast


Verfasst am:
30. Okt 2010, 12:11
Rufname:


AW: Buchstaben eintippen - Zellen berechnen - AW: Buchstaben eintippen - Zellen berechnen

Nach oben
       Version: Office 2007

DPDP am 30. Okt 2010 um 10:25 hat folgendes geschrieben:
Hallo Peter,

SUPER DANKE.. dass ist was ist wollte.. MERCI

Hallo Peter,

kannst du das auch noch umstellen für mehrere Zahlen in Zeilenweise:
D.h. A2 soll "v" eingetippt werden und berechnen "B2:K10" bis hin zu
A38 soll "v" eingetippt werden und berechnen "B38:K38".
Stehen sollen die Übertragen dann in Zeile A39 mit Summierung. Ich probiere das die ganze Zeit abzukürzen mit Summen und etc. aber da sprint immer nur #WERT raus anstatt zahlen.

Danke und Gruß
DPDP
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Berechnung mit ausgeblendeten Zellen 2 Urban 1123 11. Nov 2004, 08:25
Günni Berechnung mit ausgeblendeten Zellen
Keine neuen Beiträge Excel Formeln: Zellen auswerten 4 Cat 1526 11. Nov 2004, 01:20
Gast Zellen auswerten
Keine neuen Beiträge Excel Formeln: Excel Zellen verknüpfen! 1 Gast 2858 10. Nov 2004, 10:41
Gast Excel Zellen verknüpfen!
Keine neuen Beiträge Excel Formeln: farbige Hinterlegung von bestimmten Zellen 3 Gast 2867 09. Nov 2004, 22:38
=KB=Shorty farbige Hinterlegung von bestimmten Zellen
Keine neuen Beiträge Excel Formeln: Datum automatisch berechnen 8 fisler0815 3392 21. Okt 2004, 14:41
icke Datum automatisch berechnen
Keine neuen Beiträge Excel Formeln: Kopieren von Zellen, Problem mit Datumsformatierung 4 Mick 1431 08. Sep 2004, 18:59
Mick Kopieren von Zellen, Problem mit Datumsformatierung
Keine neuen Beiträge Excel Formeln: überstunden / fehlzeiten berechnen (negative Zahlen!) 4 Gast 3049 30. Aug 2004, 11:51
ae überstunden / fehlzeiten berechnen (negative Zahlen!)
Keine neuen Beiträge Excel Formeln: Zellen mit Formeln ausfüllen 22 akm1978 4502 26. Aug 2004, 17:33
akm1978 Zellen mit Formeln ausfüllen
Keine neuen Beiträge Excel Formeln: Auf Zellen einer Datei im Web verweisen. 1 kha 812 30. Jul 2004, 13:18
kha Auf Zellen einer Datei im Web verweisen.
Keine neuen Beiträge Excel Formeln: Zusammenhängende Zellen mit gleichem Text zählen 10 Red Hair 1522 09. Jul 2004, 15:22
Red Hair Zusammenhängende Zellen mit gleichem Text zählen
Keine neuen Beiträge Excel Formeln: Alter berechnen 2 Gast 705 07. Jul 2004, 15:54
Gast Alter berechnen
Keine neuen Beiträge Excel Formeln: Zellen formartieren, automatische kleinschreibung 1 Gast 1217 29. Apr 2004, 12:25
icke Zellen formartieren, automatische kleinschreibung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage