Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Berechnen von Hoch- und Niedertarifen bei Ferienhausmiete
zurück: Summenprodukt in gleichem Zeilenabstand weiter: Formatierung bei =Tabelle2 übernehmen (Fett und Kursiv) Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
joe_ma
Im Profil kannst Du frei den Rang ändern


Verfasst am:
20. Sep 2013, 16:51
Rufname:

Berechnen von Hoch- und Niedertarifen bei Ferienhausmiete - Berechnen von Hoch- und Niedertarifen bei Ferienhausmiete

Nach oben
       Version: Office 2010

Hallo liebe Excel-Experten

Ich muss für die Abrechnung eines Ferienhauses ein Excel-Rechnungsformular kreieren, welches automatisch die Hoch- und Niedertarife berechnet. Die Idee ist, dass der Vermieter nur die Mietzeitspanne eingeben muss und Excel aufgrund dieser Angaben ausrechnet, wieviele der Tage während dieser Zeitspanne Hoch- bzw. Niedertarif sind.

Ich habe mir vorgestellt, dass der Berechnung eine Tabelle mit zwei Spalten zu Grunde liegt: Spalte A enthält den Jahreskalender, Spalte B enthält zu jedem Datum die Tarifbezeichnung (H bzw. N, oder könnten das auch gleich die richtigen Tarife sein?).
Wie gehe ich nun am besten vor, damit Excel aus einem vorgegebenen "vom"- und einem "bis"-Datum die gewünschte Berechnung durchführt?
Ausgegeben werden sollte etwas in der Art wie:
X Tage zu € 50.00
Y Tage zu € 75.00

Vielen Dank für eure Hilfe
Gruss
Jörg
lupo1
Tüftler und {}-Sympathisant


Verfasst am:
20. Sep 2013, 17:37
Rufname:

AW: Berechnen von Hoch- und Niedertarifen bei Ferienhausmiet - AW: Berechnen von Hoch- und Niedertarifen bei Ferienhausmiet

Nach oben
       Version: Office 2010

=SUMMENPRODUKT((A2:A367>=E1)*(A2:A367<=E2)*(B2:B367={"H"."N"})*{75.50}) ergibt Dir den Betrag (für E1=Anfangs- und E2=Endedatum)

=SUMMENPRODUKT((A2:A367>=E1)*(A2:A367<=E2)*(B2:B367="H")) ergibt die Anzahl der Tage H (entsprechend geht das auch für N)

_________________
MfG Lupo - 11.10.2012-> {MSO 2000 SP3;Win 7} - 28.02.2013-> {MSO 2010;Win 8.1} (beide vorhanden)
joe_ma
Im Profil kannst Du frei den Rang ändern


Verfasst am:
21. Sep 2013, 09:23
Rufname:


AW: Berechnen von Hoch- und Niedertarifen bei Ferienhausmiet - AW: Berechnen von Hoch- und Niedertarifen bei Ferienhausmiet

Nach oben
       Version: Office 2010

Herzlichen Dank lupo1!

So funktioniert es wie gewünscht.

Gruss und schönes Wochenende
Jörg
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Kurtaxe berechnen unter Berücksichtigung der Saison 5 KlausKraus 1984 01. Apr 2006, 20:15
KlausKraus Kurtaxe berechnen unter Berücksichtigung der Saison
Keine neuen Beiträge Excel Formeln: Stundendifferenz bei zwei verschiedenen Tagen berechnen 5 Gast 5627 08. März 2006, 17:23
ae Stundendifferenz bei zwei verschiedenen Tagen berechnen
Keine neuen Beiträge Excel Formeln: Verteilung berechnen 4 Coward 1288 27. Feb 2006, 13:28
Coward Verteilung berechnen
Keine neuen Beiträge Excel Formeln: Formel zum berechnen der Arbeitszeit 2 maju2006 2495 17. Feb 2006, 18:59
martinaju Formel zum berechnen der Arbeitszeit
Keine neuen Beiträge Excel Formeln: Zahlen zusammenfassen ohne sie zu berechnen 11 Neuling1000 1805 21. Dez 2005, 14:17
Neuling1000 Zahlen zusammenfassen ohne sie zu berechnen
Keine neuen Beiträge Excel Formeln: Tage mit Datum berechnen 1 mausi123 1082 17. Nov 2005, 09:16
< Peter > Tage mit Datum berechnen
Keine neuen Beiträge Excel Formeln: Anfängerfrage: Spalten berechnen ? 4 Ernst Kuhlmann 14033 06. Okt 2005, 12:25
Gast Anfängerfrage: Spalten berechnen ?
Keine neuen Beiträge Excel Formeln: Darlehenslaufzeit mit Excel berechnen 4 Blue_Whirlwind 19058 12. Jul 2005, 17:56
Günni Darlehenslaufzeit mit Excel berechnen
Keine neuen Beiträge Excel Formeln: Stunden berechnen 4 Blacksmithtwo 3129 25. Apr 2005, 17:18
Leeza Stunden berechnen
Keine neuen Beiträge Excel Formeln: Berechnen von Harz und Härtergemisch in Excel 6 sascha-patrick 2391 15. März 2005, 21:13
Hübi Berechnen von Harz und Härtergemisch in Excel
Keine neuen Beiträge Excel Formeln: Zuschläge berechnen 7 leer 3509 21. Feb 2005, 22:41
ae Zuschläge berechnen
Keine neuen Beiträge Excel Formeln: Zeitdauer abzüglich Nachtzeit und Wochenende berechnen 1 sia 2216 19. Feb 2005, 13:59
Jeanie Zeitdauer abzüglich Nachtzeit und Wochenende berechnen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme