Seite 1 von 1

Hilfe bei Sverweis mit 2 Bedingungen

BeitragVerfasst: 13. Sep 2021, 12:04
von Gast23408
Liebes Forum,

ich suche eine möglichst einfache Matrix-Abfrage mit 2 Bedingungen, wenn möglich in der Form mit wennfehler, sverweis, wahl


Es muss in Tabelle "1" pro zeille immer z.B. A2 und (!) B2 zusammen in Tabelle "2" gesucht werden. Wenn vorhanden Ausgabe in Tabelle "1" Spalte C = "vorhanden".
Wie bekomme ich das in einer Matrix-Formel hin?

Es sollte so ungefähr glaube ich aussehen (unvollständig)

=SVERWEIS($A2&$B2;WAHL({1.2};'2'!$A$2:$A$10&'2'!$B$2:$B$10);2;0)
+ Strg+Shilft+Enter

Bsp-Datei habe ich angehangen. Wäre prima, wenn Jemand eine Lösung weiss. Vielen Dank für Eure Bemühungen!

LG, HerbertO

https://ufile.io/xru7n3ni

Re: Hilfe bei Sverweis mit 2 Bedingungen

BeitragVerfasst: 13. Sep 2021, 12:11
von slowboarder
Hi
als erstes, melde dich bitte an und nutze die Upload-Funktion des Forums.
von Download-Providern, die ich nicht kenne, lade ich nichts runter und wenn die auch noch fragen Stellen, wirds mir zu kompliziert.

wenns nur ums vorhandensein geht, reicht doch einfaches ZählenWenns:
also =Wenn(ZählenWenns(Tabelle2!A:A;A2;Tabelle2!B:B;B2);"vorhanden";"fehlt")

Gruß Daniel

Re: Hilfe bei Sverweis mit 2 Bedingungen

BeitragVerfasst: 13. Sep 2021, 12:58
von Gast23408
Danke, das hat wunderbar geklappt und werde mich nächstes Mal richtig anmelden!