Hilfe bei Sverweis mit 2 Bedingungen

Moderator: ModerationP

Hilfe bei Sverweis mit 2 Bedingungen

Beitragvon Gast23408 » 13. Sep 2021, 12:04

Liebes Forum,

ich suche eine möglichst einfache Matrix-Abfrage mit 2 Bedingungen, wenn möglich in der Form mit wennfehler, sverweis, wahl


Es muss in Tabelle "1" pro zeille immer z.B. A2 und (!) B2 zusammen in Tabelle "2" gesucht werden. Wenn vorhanden Ausgabe in Tabelle "1" Spalte C = "vorhanden".
Wie bekomme ich das in einer Matrix-Formel hin?

Es sollte so ungefähr glaube ich aussehen (unvollständig)

=SVERWEIS($A2&$B2;WAHL({1.2};'2'!$A$2:$A$10&'2'!$B$2:$B$10);2;0)
+ Strg+Shilft+Enter

Bsp-Datei habe ich angehangen. Wäre prima, wenn Jemand eine Lösung weiss. Vielen Dank für Eure Bemühungen!

LG, HerbertO

https://ufile.io/xru7n3ni
Gast23408
 

Re: Hilfe bei Sverweis mit 2 Bedingungen

Beitragvon slowboarder » 13. Sep 2021, 12:11

Hi
als erstes, melde dich bitte an und nutze die Upload-Funktion des Forums.
von Download-Providern, die ich nicht kenne, lade ich nichts runter und wenn die auch noch fragen Stellen, wirds mir zu kompliziert.

wenns nur ums vorhandensein geht, reicht doch einfaches ZählenWenns:
also =Wenn(ZählenWenns(Tabelle2!A:A;A2;Tabelle2!B:B;B2);"vorhanden";"fehlt")

Gruß Daniel
slowboarder
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 28574
Registriert: 18. Apr 2009, 13:33

Re: Hilfe bei Sverweis mit 2 Bedingungen

Beitragvon Gast23408 » 13. Sep 2021, 12:58

Danke, das hat wunderbar geklappt und werde mich nächstes Mal richtig anmelden!
Gast23408
 


Zurück zu Excel Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], HKindler, knobbi38 und 15 Gäste